UART Not Responding

General topics and discussions about the VESC and its development.
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1236: count(): Parameter must be an array or an object that implements Countable
twan
Posts: 5
Joined: 03 Apr 2018, 05:14
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1236: count(): Parameter must be an array or an object that implements Countable

UART Not Responding

Postby twan » 26 Jun 2018, 00:06

Hi Guys,

Just looking for some info if anyone knows. Basically I am sending data packets to the UART via bluetooth. When I send short commands they all work well. Short commands are less than 256 bytes. However, once I try to send a long packet, the vesc seems to not want to respond.

This only happens on 2.18 firmware, when I run long commands on fw 3.38 it works fine. Any insight would be helpful!

[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1236: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1236: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1236: count(): Parameter must be an array or an object that implements Countable

Return to “General”

Who is online

Users browsing this forum: No registered users and 2 guests