Motor Not detecting

Report your hardware problems here. Include as many details as possible with pictures to get the best possible help and feedback.
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1236: count(): Parameter must be an array or an object that implements Countable
dav3103
Posts: 3
Joined: 29 May 2016, 21:52
Location: Kansas City
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1236: count(): Parameter must be an array or an object that implements Countable

Motor Not detecting

Postby dav3103 » 14 Jan 2017, 17:59

Just built a VESC 4.12 and it detects a smaller motor but the detection does not work on this one. Any thoughts? [youtube]<iframe width="560" height="315" src="https://www.youtube.com/embed/boYqALbrv6s" frameborder="0" allowfullscreen></iframe>[/youtube]

https://www.youtube.com/watch?v=boYqALbrv6s

lizardmech
Posts: 171
Joined: 19 Jan 2016, 10:54
Location: Australia
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1236: count(): Parameter must be an array or an object that implements Countable

Re: Motor Not detecting

Postby lizardmech » 25 Jan 2017, 13:21

Which part does it fail at? Are you using FOC or BLDC?


[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1236: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1236: count(): Parameter must be an array or an object that implements Countable

Return to “Hardware Problems”

Who is online

Users browsing this forum: No registered users and 2 guests