Disconnect on measuring R&L

Report your hardware problems here. Include as many details as possible with pictures to get the best possible help and feedback.
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1236: count(): Parameter must be an array or an object that implements Countable
rew
Posts: 943
Joined: 25 Mar 2016, 12:29
Location: Delft, Netherlands.
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1236: count(): Parameter must be an array or an object that implements Countable

Disconnect on measuring R&L

Postby rew » 29 Apr 2016, 15:35

My VESC-compatible stuff now suddenly started disconnecting when I hit "measure R&L".

Has anybody seen this?

I had previously done the calibration with the bike-wheel near the computer. But everything has now moved to the bike. I've upgraded the firmware and forgot to save the parameters. So now I'm with all the stuff "around the bike", with the laptop in an awkward position and all, but there is no way to calibrate the parameters again it seems... :-(

The laptop reports: hub disabled device. EMI? Reenabeling.
When I tried "measure_res" in the terminal it disconnects as well. However when I then reconnect I get a measurement back.... Oh. What's a normal resistance of a bike hubmotor (geared)? I seem to remember 0.045Ohm, it now reports 20 times more....

readerror67
Posts: 2
Joined: 07 May 2016, 06:45
Location: USA
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1236: count(): Parameter must be an array or an object that implements Countable

Re: Disconnect on measuring R&L

Postby readerror67 » 07 May 2016, 06:46

I had this issue as well, did you ever come up with a solution?

rew
Posts: 943
Joined: 25 Mar 2016, 12:29
Location: Delft, Netherlands.
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1236: count(): Parameter must be an array or an object that implements Countable

Re: Disconnect on measuring R&L

Postby rew » 07 May 2016, 12:14

Nope. Not yet. :-(


[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1236: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1236: count(): Parameter must be an array or an object that implements Countable

Return to “Hardware Problems”

Who is online

Users browsing this forum: No registered users and 1 guest