[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 594: sizeof(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 650: sizeof(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 1110: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3903)
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 1110: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3903)
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/session.php on line 1110: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3903)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5277: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3903)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5277: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3903)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 5277: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3903)
vedder.se forums • DRV8302 error at higher voltage
Page 1 of 1

DRV8302 error at higher voltage

Posted: 14 Aug 2018, 18:50
by jasperlag
Hi all,

I already wrote this on the vesc-project forums but didn't get any replies and was hoping to get more answers over here.

I build my VESC with HW 4.12 about 2 months ago and after some failures, like a burned DRV, I have it running my Turnigy SK3 149kV motor.

The problem: when I connect one 5S battery it works flawlessly, like you'd expect. Yet once I add a second battery in series to a total of 10S I get a DRV8302 error and the red light keeps blinking in cycles of 3... When I switch back to the 5S config no errors at all.

My voltage limits are set from 8V to 57V and I don't get a overvoltage error but a DRV error.

What could be causing this? Will post settings if needed

Thanks