Hub motor doesnt support load

General topics and discussions about the VESC and its development.
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1236: count(): Parameter must be an array or an object that implements Countable
TimB
Posts: 9
Joined: 26 Apr 2017, 14:50
Location: Paris
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1236: count(): Parameter must be an array or an object that implements Countable

Hub motor doesnt support load

Postby TimB » 26 Apr 2017, 15:04

Hi all,

I recently started to use a VESC for my project. The BLDC version is 2.18 and my hardware is 4.12 (from Maytech).

Everything works fine. The VESC connects, I can configure it and run my hub motor with no load through the BLDC tool.

HOWEVER when applying a load on it the current drops and the motor stops until the load is released.

Does anyone can help me with this issue please :) ?

Thanks!

linsus
Posts: 35
Joined: 24 Apr 2016, 10:20
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1236: count(): Parameter must be an array or an object that implements Countable

Re: Hub motor doesnt support load

Postby linsus » 27 Apr 2017, 12:36

Did you set current limits correctly? Is the LEDs flashing when it stops? Any fault codes?

TimB
Posts: 9
Joined: 26 Apr 2017, 14:50
Location: Paris
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1236: count(): Parameter must be an array or an object that implements Countable

Re: Hub motor doesnt support load

Postby TimB » 27 Apr 2017, 14:01

In fact I managed to correct the issue by flashing another firmware version (2.54).

Kind of strange that even if my previous firmware version was compatible with the BLDC supported version I had this behavior...

Thank you anyway for your reply :)


[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1236: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1236: count(): Parameter must be an array or an object that implements Countable

Return to “General”

Who is online

Users browsing this forum: Bing [Bot] and 1 guest