Sensored BLDC Detection spins up motor, get back "bad detection result recieved"

General topics and discussions about the VESC and its development.
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1236: count(): Parameter must be an array or an object that implements Countable
icecube45
Posts: 1
Joined: 04 Aug 2016, 03:47
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1236: count(): Parameter must be an array or an object that implements Countable

Sensored BLDC Detection spins up motor, get back "bad detection result recieved"

Postby icecube45 » 04 Aug 2016, 03:49

As the title says, that's the issue I'm getting.. The motor seems to spin nicely during detection.

This happens trying unsensored as well.

I'm using this motor: http://diyelectricskateboard.com/diy-el ... otor-6355/

[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1236: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1236: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1236: count(): Parameter must be an array or an object that implements Countable

Return to “General”

Who is online

Users browsing this forum: No registered users and 3 guests