Search found 12 matches

by imval
05 Jun 2018, 07:24
Forum: FOC
Topic: FOC on eBike - cuts in acceleration
Replies: 5
Views: 11386

Re: FOC on eBike - cuts in acceleration

Thanks for the advice ! I'll try it as soon as possible and give you the results ;)
by imval
02 Jun 2018, 12:52
Forum: FOC
Topic: FOC on eBike - cuts in acceleration
Replies: 5
Views: 11386

Re: FOC on eBike - cuts in acceleration

I already set the absolute current to 150A which is the maximum value possible without having to change the firmware (which I would prefer, don't want to do too far and blow it up again). I have set the regen and max batt voltage to a safe value and not using the regen when the battery is full. I ha...
by imval
01 Jun 2018, 14:52
Forum: FOC
Topic: FOC on eBike - cuts in acceleration
Replies: 5
Views: 11386

FOC on eBike - cuts in acceleration

Hi guys, I'm using a VESC 4.12 on my electric bike with a 13S battery (I know it's bad and too close to the limits of the vesc, but it's running fine since now two years, if we forget some blown up drv). I have a bretty big motor (5kW) and running 100A phase max (forced cooling). It has an amazing a...
by imval
02 Mar 2017, 10:39
Forum: Hardware Problems
Topic: High speed issues with bike hub motor
Replies: 15
Views: 7755

Re: High speed issues with bike hub motor

Hopefully I have a good BMS that already proved it's ability to cut the load if anything wrong happens. I already tried this, but even with 20Amps max batt current I can't reach higher speeds and still experience the hiccups and ABS_OVER_CURRENT. I use a battery made from 18650, custom made with a 4...
by imval
01 Mar 2017, 23:13
Forum: Hardware Problems
Topic: High speed issues with bike hub motor
Replies: 15
Views: 7755

Re: High speed issues with bike hub motor

Yep I know that behaviour and the error code is ABS_OVER_CURRENT ;)
And as i mentioned in the first post, here you can see some screenshots, with the error code as well : https://drive.google.com/drive/folders/ ... W9SM21RMGc
by imval
01 Mar 2017, 11:16
Forum: Hardware Problems
Topic: Enertion Vesc can’t connect to my pc. (Only blue led on)
Replies: 6
Views: 12178

Re: Enertion Vesc can’t connect to my pc. (Only blue led on)

Hello,
You probably solved this issue since the post but yep it looks like your VESC has no firmware in it.

It should at least blink a few times RED on power-on (mines does so) and then show a dim green light.
by imval
01 Mar 2017, 11:13
Forum: Hardware Problems
Topic: High speed issues with bike hub motor
Replies: 15
Views: 7755

Re: High speed issues with bike hub motor

Hello all, Some updates after a few months : for short, i still have the issue. I also had some "fireworks" because of bad handling of the VESC (Vbatt+ wire touched a +5V pin, very bad) and had to make a new VESC. I also purchased big brand new low ESR 2200µF caps and put two in parallel. ...
by imval
12 Sep 2016, 12:40
Forum: Hardware Problems
Topic: High speed issues with bike hub motor
Replies: 15
Views: 7755

Re: High speed issues with bike hub motor

Hi all, I've done more testing during the weekend and I think that my caps are the issue, I think they don't have enough capacity to handle the high speed commutation and current when going fast. When the wheel is not touching the ground, i reach aproximately 70km/h but when i ride it, i cannot reac...
by imval
07 Sep 2016, 07:09
Forum: Hardware Problems
Topic: High speed issues with bike hub motor
Replies: 15
Views: 7755

Re: High speed issues with bike hub motor

Hi, It happens almost exactly at the same speed, when I am going around 50km/h. I don't feel a significant change un speed when the battery is full or not. I may try with another battery, I have a 3S lipo laying around. Last night, i tried with BLDC mode and I have the feeling that it has more torqu...
by imval
06 Sep 2016, 08:56
Forum: Hardware Problems
Topic: High speed issues with bike hub motor
Replies: 15
Views: 7755

Re: High speed issues with bike hub motor

Hi pf26, As far as I remember, it happens even when my batteries are fully charged. It only occurs when I'm at high speed. I will try with BLDC mode as soon as possible and keep you updated ! I think that these diodes are to close to the max battery voltage when fully charged which is 53,3v (breakdo...

Go to advanced search